<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Taylor Swift Gives Unexpected Tribute to Jimmy Fallon&#8217;s Mom on &#8216;The Tonight Show&#8217; &laquo; Y108 Pittsburgh&#039;s Country</title>
	<meta name="description" content="WOW. This was one of those moments that was just supposed to happen." />
	<link rel="pingback" href="http://y108.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="jimmy fallon, new years day, taylor swift, the tonight show starring jimmy fallon" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="entertainment, features, maria d&#039;antonio, shows, jimmy fallon, new years day, taylor swift, the tonight show starring jimmy fallon" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=y108.radio.com&amp;id=33377664&amp;t=1510697829&amp;back=http%3A%2F%2Fy108.radio.com%2F2017%2F11%2F14%2Ftaylor-swift-gives-unexpected-tribute-to-jimmy-fallons-mom-on-the-tonight-show%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsy108.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Y108 Pittsburgh&#039;s Country &raquo; Feed" href="http://y108.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Y108 Pittsburgh&#039;s Country &raquo; Comments Feed" href="http://y108.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Y108 Pittsburgh&#039;s Country &raquo; Taylor Swift Gives Unexpected Tribute to Jimmy Fallon&#8217;s Mom on &#8216;The Tonight&nbsp;Show&#8217; Comments Feed" href="http://y108.radio.com/2017/11/14/taylor-swift-gives-unexpected-tribute-to-jimmy-fallons-mom-on-the-tonight-show/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kU1OxDAMRi+E6ykSiA3iLGliOm6dH+pkqt6eTMVIHdgEJFbRS+yXTzauCWwMmUJGXyBJGTkorslGD+pZaPtGnVV9wENbPpMnxQsntIOCRGsEbyIfXZH6apxibbyebYJJcfootGz4TqZWLMLjOd9B5zn8Lc1eBN4EM9Ky57q7AUc655ja5ByslNrx5Sl+CIYFhMP8P+lIKoX8c5CHBQrP1TRRTsbOsFNbmP07MwzkYFGFld1I+bcri6uANUssSnKF7gZtIs2bUHvc4zze/Gv/1J+eX/r+8TR9AhrsE4A=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEOwiAQRH9IXDXh4MH4LRRXXLuwDVCrfy/SVG1MjAdvb7IzkwzA0CkrIWPIkE/oMcGFOrBNUizWMHTcOwoJvBx6LteBDg5zApuevCy8gLci36spNtmPxmIj0iqmtsAVUr4x/pJMYsmwomKZizFMECSPxwm+tTqUOiyThJlQRzYUv0UjNiyuoKvjX/Ij9NNDVpPyJhiHsTZ6E9vHYt8nsmCFJX5u+Uu3XDAOkXL9gL3frfVKbzd6rfX5Dkznx5s=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILBtHcYF4lix1M2eOE3JoVZ4edxoShQm6C6RIluPv9ynRY1LIlloHRXs5bw3ydDYbX270b4AK6LKpsAnIn7CNXIGrrgcIIhkwabsviqI1pL9m6hvbipHLKqUIOI4qkZmQ3dXFUqSpR6KrhX6VIlFzyEWH2DWSqOlOYjFquF0733m1PRghMqE71IWzesvfuzlBKhg2DvJcaXGhZNJjjek/UgOJx/XHE/s5wx4JVCuQBeUqv6yPF7gUS5U+ikAXosv/ijwgjH9iHmoy9qgyFHyfs76Gl93Dbvu4vbt/fvIfTAYm+g=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjEsOwjAMBS9E6gYJxAZxljR1gyPnQ5wAvT1BYsGyIC8sP78ZeGRlU6wYK9QrBhS4UwY7ieJkDYMX8LeGZf2swSZuIdKyKj2MfQLFwcsOfhZNRuUktTfFOPzfszA+hWnGspV3nCbDm9qZm6MoENLcuH+bYFEFHUktplKKb9/3vclK0XKbe9xhUypZxs5dwlkf9Hg8ab0f/QvowJgq'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsy108.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2AJoPHW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fy108.radio.com%2F2017%2F11%2F14%2Ftaylor-swift-gives-unexpected-tribute-to-jimmy-fallons-mom-on-the-tonight-show%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fy108.radio.com%2F2017%2F11%2F14%2Ftaylor-swift-gives-unexpected-tribute-to-jimmy-fallons-mom-on-the-tonight-show%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/977b54bc7cd85c005736cc809d29c09a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/977b54bc7cd85c005736cc809d29c09a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/977b54bc7cd85c005736cc809d29c09a?s=114" />
<link rel='openid.server' href='http://cbsy108.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsy108.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://y108.radio.com/osd.xml" title="Y108 Pittsburgh&#039;s Country" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Taylor Swift Gives Unexpected Tribute to Jimmy Fallon&#039;s Mom on &#039;The Tonight Show&#039;" />
<meta property="og:image" content="https://cbsy108.files.wordpress.com/2017/11/jimmy-gloria.jpg?w=534" />
<meta property="og:image:secure_url" content="https://cbsy108.files.wordpress.com/2017/11/jimmy-gloria.jpg?w=534" />
<meta property="og:description" content="WOW. This was one of those moments that was just supposed to happen." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://y108.radio.com/2017/11/14/taylor-swift-gives-unexpected-tribute-to-jimmy-fallons-mom-on-the-tonight-show/" />
<meta property="og:image:height" content="275" />
<meta property="og:image:width" content="534" />
<meta property="article:publisher" content="http://www.facebook.com/Y108Pittsburgh" />
<meta property="article:author" content="http://www.facebook.com/Y108Pittsburgh" />
<meta property="article:published_time" content="2017-11-14T12:03:02+00:00" />
<meta property="article:suggested-social-copy" content="WOW. This was one of those moments that was just supposed to happen." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsy108.files.wordpress.com/2017/11/jimmy-gloria.jpg?w=534"><meta name="twitter:title" content="Taylor Swift Gives Unexpected Tribute to Jimmy Fallon&#039;s Mom on &#039;The Tonight Show&#039;"/><meta name="twitter:description" content="WOW. This was one of those moments that was just supposed to happen."/><meta name="twitter:site" content="/Y108Pittsburgh"/>				<meta property="ia:markup_url" content="http://y108.radio.com/2017/11/14/taylor-swift-gives-unexpected-tribute-to-jimmy-fallons-mom-on-the-tonight-show/?ia_markup=1" />
				<meta name="application-name" content="Y108 Pittsburgh&#039;s Country" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Pittsburgh&#039;s Country" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://y108.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/977b54bc7cd85c005736cc809d29c09a?s=16" /><link rel="amphtml" href="http://y108.radio.com/2017/11/14/taylor-swift-gives-unexpected-tribute-to-jimmy-fallons-mom-on-the-tonight-show/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2AJoPHW"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WDSYFM","default",["taylorswiftgivesunexpectedtributetojimmyfallonsmomonthetonightshow","post","article","entertainment","features","mariadantonio","shows","jimmyfallon","newyearsday","taylorswift","thetonightshowstarringjimmyfallon","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2g33q&#038;cscache=6&#038;csrev=82" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-150280 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-jimmy-fallon tag-new-years-day tag-taylor-swift tag-the-tonight-show-starring-jimmy-fallon" style="background: #4c4b3e url(http://cbswqyk2.files.wordpress.com/2012/03/bg1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsus99country.files.wordpress.com/2016/04/country_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-108793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108793"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-108795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108795"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-108796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108796"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-108797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108797"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-108798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108798"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-108799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108799"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-108800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108800"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-108801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108801"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-108802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108802"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-108803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108803"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-108804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108804"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-108805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108805"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-108806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108806"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-108807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108807"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-108808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108808"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-108809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108809"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-108810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108810"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-108811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108811"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-108812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108812"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-108813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108813"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-108794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108794"><a href="http://y108.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://y108.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://y108.radio.com" id="component-logo" class="header-component"><img src="http://cbsy108.files.wordpress.com/2014/03/y108logo.png" alt="Y108 Pittsburgh&#039;s Country" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://pittsburgh.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="15222"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/Y108Pittsburgh" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/Y108Pittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UC61Ub3QCN96wj-2kfmg5UZA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s28350" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/y108pittsburgh" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/category/music/" class="main-nav-link">Music</a>							</li>
					<li class="main-nav-item item-2 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/category/shows/" class="main-nav-link">On Air</a>							</li>
					<li class="main-nav-item item-3 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/category/concerts/" class="main-nav-link">Concerts</a>							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://events.y108.cbslocal.com/" class="main-nav-link">Events</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/playlist/" class="main-nav-link">Playlist</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/photo-galleries/" class="main-nav-link">Photos</a>							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/video/program/973/" class="main-nav-link">Videos</a>							</li>
					<li class="main-nav-item item-8 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Taylor Swift Gives Unexpected Tribute to Jimmy Fallon&#8217;s Mom on &#8216;The Tonight&nbsp;Show&#8217;</h1>
						<time class="entry-date">November 14, 2017 12:03 PM</time>
							<span class="byline">By Maria D&#039;Antonio</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://y108.radio.com/tag/jimmy-fallon/">Jimmy Fallon</a>, <a href="http://y108.radio.com/tag/new-years-day/">new years day</a>, <a href="http://y108.radio.com/tag/taylor-swift/">Taylor Swift</a>, <a href="http://y108.radio.com/tag/the-tonight-show-starring-jimmy-fallon/">The Tonight Show Starring Jimmy Fallon</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-youtube  close-btn" id="featured-media"><div class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "U8QV5fa7xa4", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>WOW. This is just one of those moments that gives you chills and you think, &#8220;That was just supposed to happen.&#8221;</p>
<p>Jimmy Fallon returned to &#8216;The Tonight Show&#8217; last night for his first episode since his mother, Gloria, passed away, and to say his opening monologue was emotional would be an understatement. I don&#8217;t know how he even got through it. I was bawling just watching him muddle through it!</p>
<p>ANYWAY, he told this beautiful story about how his mom used to squeeze his hand 3 times to say &#8220;I love you&#8221; and he would squeeze back and say &#8220;I love you, too&#8221;:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Jimmy pays tribute to his mother Gloria <a href="https://t.co/YVpZfeuI9A">pic.twitter.com/YVpZfeuI9A</a></p>
<p>&mdash; Fallon Tonight (@FallonTonight) <a href="https://twitter.com/FallonTonight/status/930296134966366208?ref_src=twsrc%5Etfw">November 14, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Once you collect yourself from that, get the tissues ready again &#8211; because it gets even MORE emotional from there.</p>
<p>In a series of tweets from one of the show&#8217;s producers, Mike DiCenzo, he reveals that Taylor Swift was asked to do last night&#8217;s show on a whim. When she accepted, no one had heard the song she was going to perform, &#8220;New Year&#8217;s Day&#8221;, no one knew that Jimmy was going to tell the story he told about his mom, and absolutely NO ONE knew that the two would be connected in this way:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">I&#39;m sure today was especially tough for Jimmy. The fact that he came out, stood there, and did a normal monologue for the crowd is a testament to how strong he is.</p>
<p>&mdash; Mike DiCenzo (@mikedicenzo) <a href="https://twitter.com/mikedicenzo/status/930296437170204672?ref_src=twsrc%5Etfw">November 14, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">But at the desk, you could hear his voice break when talking about our  musical guest Taylor Swift, and that&#39;s because he knew what he was about to say&#8230;</p>
<p>&mdash; Mike DiCenzo (@mikedicenzo) <a href="https://twitter.com/mikedicenzo/status/930296532015906816?ref_src=twsrc%5Etfw">November 14, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">She sang &quot;New Year&#39;s Day.&quot; No one had heard it. Suddenly she sings the line, &quot;Squeeze my hand 3 times in the back of the taxi.&quot; I nearly gasped. Tears. I think everyone in the audience started sobbing.</p>
<p>&mdash; Mike DiCenzo (@mikedicenzo) <a href="https://twitter.com/mikedicenzo/status/930297237099466753?ref_src=twsrc%5Etfw">November 14, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">I could see Jimmy silhouetted at his desk dabbing his eyes with a tissue. We all lost it. It was a beautiful coincidence in a beautiful performance. &quot;Hold on to your memories, they will hold on to you,&quot; Taylor sang.</p>
<p>&mdash; Mike DiCenzo (@mikedicenzo) <a href="https://twitter.com/mikedicenzo/status/930297348005220353?ref_src=twsrc%5Etfw">November 14, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">That hug between Jimmy and Taylor after the song was 100% real  emotion. Whatever you think of Taylor, she did something beautiful for  Jimmy and our show today, and we&#39;re forever grateful.</p>
<p>&mdash; Mike DiCenzo (@mikedicenzo) <a href="https://twitter.com/mikedicenzo/status/930297619515170816?ref_src=twsrc%5Etfw">November 14, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>I. AM. SOBBING. This was totally meant to be. Sending so much love to you, Jimmy Fallon.</p>
<p>Watch Taylor Swift&#8217;s performance of &#8220;New Year&#8217;s Day&#8221; above.</p>
				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Maria D&#039;Antonio</strong><a class="facebook-icon" href="https://www.facebook.com/MariaOnTheRadio/" target="_blank">facebook</a><a class="twitter-follow-button" href="https://twitter.com/whenmariatweets" data-show-count="false" target="_blank">Follow</a><div class="social-description"></div><strong>More from</strong> <a class="read-more" href="http://y108.radio.com/personality/maria-dantonio/">Maria D&#039;Antonio</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/14/taylor-swift-gives-unexpected-tribute-to-jimmy-fallons-mom-on-the-tonight-show/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://y108.radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0bf92a314a" /><input type="hidden" name="_wp_http_referer" value="/2017/11/14/taylor-swift-gives-unexpected-tribute-to-jimmy-fallons-mom-on-the-tonight-show/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='150280' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55cf887bb1" /></p>
<input type="hidden" name="genseq" value="1510697829" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/y108" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/y108" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-5"><a href="http://www.facebook.com/Y108Pittsburgh" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/Y108Pittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UC61Ub3QCN96wj-2kfmg5UZA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s28350" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/y108pittsburgh" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://y108.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://y108.radio.com" class="logo"><img src="http://cbsy108.files.wordpress.com/2014/03/y108logo.png" alt="Y108 Pittsburgh&#039;s Country" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/Y108Pittsburgh" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/Y108Pittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UC61Ub3QCN96wj-2kfmg5UZA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s28350" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/y108pittsburgh" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Y108</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://y108.cbslocal.com/category/music" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://y108.cbslocal.com/category/shows" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://events.y108.cbslocal.com/" title="Concerts/Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Concerts/Events</strong></div></a><a href="http://y108.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://y108.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://y108.cbslocal.com/show/y108-performance-theater/" title="Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://y108.cbslocal.com/newsletter/signup/" title="Y108 Nation" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Y108 Nation</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://y108.cbslocal.com/category/shows/broadways-backyard/" title="Broadway&#039;s Backyard" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Broadway&#039;s Backyard</strong></div></a><a href="http://y108.cbslocal.com/category/shows/maria-dantonio/" title="Maria D&#039;Antonio" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maria D&#039;Antonio</strong></div></a><a href="http://y108.cbslocal.com/category/shows/wookie/" title="Wookie" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wookie</strong></div></a><a href="http://y108.cbslocal.com/category/shows/elista/" title="Elista" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Elista</strong></div></a><a href="http://y108.cbslocal.com/category/shows/charlie-mitchell/" title="Charlie Mitchell" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Charlie Mitchell</strong></div></a><a href="http://y108.cbslocal.com/y108-programming-schedule/" title="Programming Schedule" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Programming Schedule</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/pittsburgh.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://y108.radio.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Y108 Pittsburgh&#039;s Country" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=y108.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-77888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77888"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-122389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122389"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-122390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122390"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-87754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87754"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-109103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109103"><a href="http://pittsburgh.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-77889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77889"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-73993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73993"><a href="https://cbsy108.files.wordpress.com/2017/03/2017-eeo-public-file-report-pittsburgh.pdf">EEO Report</a></li>
<li id="menu-item-108239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108239"><a href="http://cbs.avature.net/cbsradiocareers">Careers</a></li>
<li id="menu-item-74298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74298"><a href="http://y108.cbslocal.com/station/y108/">Advertise With Us</a></li>
<li id="menu-item-81385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81385"><a href="http://cbsy108.files.wordpress.com/2012/08/rules-for-generic-contests-wdsy-fm.pdf">Contest Rules</a></li>
<li id="menu-item-74299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74299"><a href="http://y108.cbslocal.com/station/y108/">Contact Us</a></li>
<li id="menu-item-75415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75415"><a href="http://offers.cbslocal.com/pittsburgh">Deals</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsy108.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsy108.wordpress.com\/wp-login.php?action=logout&_wpnonce=706d1f7ba6","homeURL":"http:\/\/y108.radio.com\/","postID":"150280","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24463&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33377664','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33377664','v':'wpcom','tz':'-5','user_id':'0','post':'150280','subd':'cbsy108'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33377664&v=wpcomvt&tz=-5&user_id=0&post=150280&subd=cbsy108&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1TlJdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjh5RjZSN0MuL08lRGU9JjJxZWZ+RT1GaENYZURBb2QxNz8vUV1uP21tOE41RXNTcXN2QzIwRF00LUp1TEoydHVb'}]);
_stq.push([ 'clickTrackerInit', '33377664', '150280' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-12"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-20"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-34"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=features;cat=maria-dantonio;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=entertainment" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>